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1.	 Introduction

Thank you for purchasing the Sound Power Option for the XL2 Sound Level Meter. This option en-
ables the import of the measurement data into the Sound Power Reporter PC-software.

XL2 Sound Power Reporter is a PC-based software application that provides all the standard reports 
for sound power measurements in accordance with the following standards: 

ANSI-ASA S12.54 •	

ISO 3744, Determination of sound power levels and sound energy levels of noise sources using •	
sound pressure -- Engineering methods for an essentially free field over a reflecting plane

Designed for industrial professionals, this comprehensive tool uses data gathered by the XL2 Sound 
Level Meter, and quickly returns graphical analysis of all measurement positions. Analyzing the mea-
surement data and producing reports is straight-forward using the Sound Power Reporter software. 
Just drag & drop the XL2 measurement data into the software and print the report. The following 
tutorial provides a step-by-step instruction.
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2.	 Tutorial

The sound power of a source is the total power emitted by that source in all directions. The XL2 
Sound Level Meter in combination with the Sound Power Reporter Software forms the professional 
solution for sound power measurements. The XL2 measures the noise spectrum of the device under 
test. Additionally it records the ambient noise and reverberation time RT60 for the required correc-
tions. The Sound Power Reporter Software aggregates all data and provides the sound power in dB 
(reference to 1 pW).

The XL2 with firmware V3.24 or higher simplifies these measurements by recording each data set 
with the dedicated location mapping, such as “L1” for the DUT noise measurement and “B1” for 
the background noise. This saves a lot of time later producing the report.

Software Installation
Install the Sound Power Reporter software on your PC.•	

XL2 Sound Level Meter Requirements
For Firmware V3.24 or higher

Install the firmware V3.24 or higher on the XL2.•	

Install the Sound Power Option. This enables the data import into the Sound Power Reporter •	
software.

For Firmware V3.13 or lower

Activate the Sound Power Option online at https://my.nti-audio.com. This enables to import the •	
measurement data into the software. Just ensure your PC is online during the data import.
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Mapping File for XL2
The measurement task onsite is made up of a several separate measurements. The XL2 Sound 
Level Meter may assign each of these measurements with a dedicated mapping, e.g. “L1” for the 
noise measurements of the DUT. This feature supports automated post-processing and reporting in 
the Sound Power Reporter software.

Load the text file “savenames.txt” with the user defined mapping, such as “L1”, “B1”,..., into the •	
root directory of the XL2. The text file “savenames.txt” may be generated by the Sound Power 
Reporter software as follows:

Start the software--
Click on -- Settings
Select the tab -- Mapping
Click -- Export

Load the txt-file “savenames.txt” with the various mappings onto the root directory of the XL2. •	
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Next select “Autosave: Off” in the XL2 memory menu. This allows you to store each individual •	
measurement with the desired mapping. The XL2 then uses the same mapping for subsequent 
measurements by default.

Set XL2 Memory Structure for Multiple Devices
In applications with multiple devices measured sequentially it is recommended to use a separate 
memory folder on the XL2 Sound Level Meter for each device. All measurements belonging to a 
single device are then stored in the same folder on the XL2 memory card. Measurements belong-
ing to multiple devices can be later copied into the individual device folders on the computer. Each 
device will be an individual project later on in the Sound Power Reporter software.

Connect the XL2 to the computer and select “Mass Storage”•	

Open the folder “Projects”•	

Generate new subfolders for each device, e.g. Device 1, Device  2, ...•	
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Perform RTA Noise Measurements
Select the SLMeter measurement function on the XL2.•	

Select the RTA screen and 1/3 octave resolution measurements.•	

Ensure the frequency weighting “Z” is selected (= no weighting).•	

Start the measurement.•	

Stop the measurement after 20 seconds.•	

Open the memory menu and select “Save Test”•	

The XL2 displays the Save Test pop-up; select “Sound-Power” at the right end of the first line.•	

Select the applicable mapping•	

Confirm your selection with the enter key and save the measurement. The XL2 saves the mea-•	
surement data with a file name such as “L1_SLM_001_RTA_3rd_Report.txt”

Continue with the further measurements in the same manner.•	
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Perform RT60 Reverberation Time Measurements
Select the RT60 measurement function on the XL2.•	

Select 1/3 octave resolution (requires the optional Extended Acoustic Pack pre-installed in the •	
XL2).

Start the measurement.•	

Stop the measurement.•	

Open the memory menu and select “Save Test”•	

The XL2 displays the Save Test pop-up; select “Sound-Power” at the right end of the first line.•	

Select the applicable mapping•	

Confirm your selection with the enter key and save the measurement. The XL2 saves the mea-•	
surement data with a file name such as “T1_RT60_000_Report.txt”

Continue with the further measurements in the same manner.•	
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Import Measurement Data into the Software
Start the Sound Power Reporter software.•	

Click on •	 File -> New

Select your requested •	 Standard

Select the frequency •	 Resolution

Select the •	 Frequency Range

Define the required •	 Results

Select •	 Unit

Confirm with •	 OK

	

Sound Power Reporter

User Manual



www.nti-audio.com Page 10 / 33

	The measurement view with the message “Drop measurement files or folder here” is dis-
played.
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Drag and drop the complete device folder from the XL2 memory card into the software.  •	
The project folder should include the RTA data, the RT60 data and the *.xl2 system files

Verify the measurement data and delete any false readings from the •	 Measurements list on the 
right.
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Select •	 View -> Calculations in the menu bar and verify the individual averaged results.
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Select the •	 View -> Results. 

		The sound power data and chart is displayed.

Complete the header data with information about client, object, description, measurement sur-•	
face area and room volume.

Print the sound power report.•	

	Congratulations, your first report is completed! 
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3.	 Main Menu

Toolbar

1 2 3 4 5 6 7 8 9 10

1 New Project
A project contains the measurement data of one device. The sound power is calculated in ac-
cordance with the selected standard.

Select your requested •	 Standard

Select the frequency •	 Resolution

Select the •	 Frequency Range

Define the required •	 Results

Select •	 Unit

Confirm with •	 OK

2 Open Project File
Select an existing project file *.xlsp.

3 Save Project File
Save the actual sound power data as project file *.xlsp

4 Print Preview
The sound power reports for the selected results are displayed.

5 Print
The sound power reports for the selected results are printed.

6 Import
Select the folder containing the original XL2 measurement data *.txt and *.xl2 files and con-
firm with “Select folder”. All measurement files within the selected folder are imported into 
the software.
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7 Measurements View
The original XL2 measurement data is visualized in the user defined frequency range from 
50 Hz to 10 kHz. By default all measurement data, as well as the speaker position for the 
sound power calculation, are automatically assigned to the corresponding source noise or 
background noise. Alternatively the data can be assigned manually.

8 Calculations View
Displays the average of the

source noise level•	

background noise level•	

reverberation time RT60•	

9 Results View
Displays the following sound Power results based on the selected result type:

Table spectral sound power levels of user-defined frequency range within 50 Hz to 10 kHz •	

Standardized chart of user-defined frequency range within 50 Hz to 10 kHz. •	

Single number sound power•	
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10 Settings

General Select the •	 Frequency Range

Define the required •	 Results

Select •	 Unit

Confirm with •	 OK
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10 Settings

Mapping Sound Power measurements require the recording of noise spectras around the 
running device under test and the ambient noise at the same microphone po-
sitions. The XL2 with firmware V3.24 or higher simplifies the data handling of 
these measurements by recording each data set with a dedicated mapping, such 
as “L1” for the noise spectras around the running device under test.

Storing the measurement data with this mapping on the XL2 supports the au-
tomated data assigniment to DUT noise or background noise during the data 
import into the Sound Power Reporter software.

Click on •	 Export...; this generates the text file savenames.txt

Load the txt-file “savenames.txt” with the mappings  “L1” and “B1” onto the •	
SD card of the XL2. 

Copy this file onto the root directory of the XL2 memory card•	

Select the memory menu on the XL2 and set •	 Autosave: Off

	Each measurement can be manually stored on the XL2 with one of the pre-
defined mappings.
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10 Settings

Charts
RTA Set the Y-axis scaling for measurements and calculations view

RT60 Set the Y-axis scaling for measurements and calculations view

Results Set the Y-axis scaling for the chart in results view.
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10 Settings

Report Load your company logo for the printed measurement reports•	

Set the •	 Name of the test institute, e.g. your company name

Load your •	 Signature for the printed measurement reports

Sound Power Reporter

User Manual



www.nti-audio.com Page 20 / 33

Menu
The software offers the following menu functionalities:

File New... A project contains the measurement data of one device. The sound pow-
er is calculated in accordance with the selected standard.

Select your requested •	 Standard

Select the frequency •	 Resolution

Select the •	 Frequency Range

Define the required •	 Results

Select •	 Unit

Confirm with •	 OK

Open... Select an existing project file *.xlsp.

Save Save the actual sound Power data as project file *.xlsp.

Save as... Save the project with selectable name and path

Print Preview The sound power reports for the selected results are displayed.

Print The sound power reports for the selected results are printed.

Import
Folder... Select a folder in order to import all measurement 

data stored in this folder

File... Select a single measurement data file *.xl2

File Preferences... Language Selection

The Sound Power Reporter software is available in English and German 
languages. The default setting uses the language of the operating sys-
tem installed on your computer. Select the language as follows:

Select •	 File in the menu.

Select •	 Preferences...

Select the language. Changing the language will require a restart of •	
the software. 

Confirm the settings with •	 OK.

	The software closes and restarts with the selected language.
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Recent Select a recently-opened project.

Exit Close the software.

Edit Cut Cut the text from any text box.

Copy Copy the data selected in the right-hand Measurements, Calculations 
or Results box.

Paste Paste the copied text into any text box.

Delete Delete the data selected in the right-hand selection box in Measure-
ments.

Select All Select all data in the right-hand Measurements box (applicable in Mea-
surements View only).

View Measure-
ments

Select the Measurements View.

Calculations Select the Calculations View.

Results Select the Results View.

Help Online Help Link to download the user manual in PDF form

Check for  
Updates...

Checks for available updates of the XL2 Sound Power Reporter soft-
ware.

About Lists version and copyright details of the software.
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4.	 Data Import

The XL2 measurement data may be imported into the software by drag and drop. The minimum re-
quirement for a successful data import is an XL2 with firmware V3.24 or higher and activated Sound 
Power Option. Instruments using an older firmware may benefit from the online activation of the 
option without installation on the device. The Sound Power Reporter software verifies the available 
option online during the data import.

Kindly ensure, prior the data import, that the device folder contains all required measurement data 
(*.txt) and *.xl2 system files of each recorded measurement. 

Sound Power Reporter offers multiple possibilities to import measurement data:

Select the complete device folder with all measurement data. Drag and drop it into the “Add your •	
measurements here” field.
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Select all *.xl2 files in the device folder with all measurement data. Drag and drop the data into •	
the “Add your measurements here” field.

Click on •	 Import in the menu bar and select the device folder. Confirm the selection.

Click on •	 Import in the menu bar and open the device folder. Confirm the selection.

Click on •	 File -> Import and select the folder, single or multiple data files. Confirm the selection.

	The measurement data is imported.

All measurement data with mapping information in the file name are assigned automatically by the 
software, e.g. “L1_SLM_001_RTA_3rd_Report.txt” is assigned to L1 (=source noise). Alternatively 
the mapping may be assigned manually to source or background noise:

Select the measurement with the mouse•	

Click on the right mouse button•	

Select •	 Assign To 

Assign the measurement•	

Sound Power Reporter

User Manual



www.nti-audio.com Page 24 / 33

5.	 Analysis and Reporting Views

The Sound Power Reporter software offers three views for fast data analysis and straight-forward 
reporting in accordance with the standard.

1 2 3

1 Measurements View

2 Calculations View

3 Results View
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Measurements View

By default all measurement data are automatically assigned to the corresponding sending or receiv-
ing room, as well as the speaker position for the sound Power calculation. Alternatively the data can 
be assigned manually.
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1 Details
These data are listed in the header of the sound power report. The measurement surface of 
the device and volume parameters are used for the sound power calculation.

2 RTA Measurements Chart
The original XL2 measurement data is visualized in the user-defined frequency range within 
50 Hz to 10 kHz. 

3 Y-Axis of RTA Measurements Chart
Set the Y-axis in Settings -> Charts

4 X-Axis of RTA Measurements Chart
The X-axis is user-defined within 50 Hz to 10 kHz.

5 RT60 Measurements Chart
The original XL2 measurement data is visualized in the user-defined frequency range within 
50 Hz to 10 kHz. 

6 Y-Axis of RT60 Measurements Chart
Set the Y-axis in Settings -> Charts

7 Guideline Bar
Additional information about displayed measurement data is listed here.

8 X-Axis of RT60 Measurements Chart
The X-axis is user-defined within 50 Hz to 10 kHz.

9 Standard
Selected standard for the sound power calculation and reporting.

10 Sound Power Result
Reads the single number results. Select the calculated results in Settings -> General

11 Measurements List with Mappings
List all the imported XL2 measurement data files with the automatically-assigned mapping. 
The mapping may be assigned manually to source noise or background noise:

Select the measurement with the mouse•	

Click on the right mouse button•	

Select •	 Assign To 

Assign the measurement•	
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Calculations View
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11

10

12

1 Details
These data are listed in the header of the sound power report. The measurement surface of 
the device and volume parameters are used for the sound power calculation.

2 Chart
The averaged measurement data for source and background noise is visualized in the user-
defined frequency range within 50 Hz to 10 kHz. 

3 Y-Axis
Set the Y-axis in Settings -> Charts

4 Guideline Bar
Additional information about displayed measurement data is listed here.
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5 X-Axis
The X-axis is user-defined within 50 Hz to 10 kHz.

6 Standard
Selected standard for the sound power calculation and reporting.

7 Sound Power Result
Reads the single number results. Select the calculated results in Settings -> General

8 Corrections
Select Correction K1 and view the applicable background noise correction.

9 Average
Averaged data sets for sound power calculation. •	

Select •	 Average L1 for detailed verifications of the measurement data used for the average 
calculation.

Press ESC on the keyboard to return to the default view with all averaged measurements.•	

10 Detailed View
Displays all measurement data and the averaged result for the selected parameter.

11 Measurements Selection
Disable any measurement data, which shall not be used for the average calculation.

12 Selected Average Parameter
Select the parameter for detailed analysis.
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Results View

The results view displays the following sound Power results based on the selected result type:

Table in the user-defined frequency range within 50 Hz to 10 kHz.•	

Standardized chart in the user-defined frequency range within 50 Hz to 10 kHz.•	

Sound Power Level LWA or LWZ•	
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1 Details
These data are listed in the header of the sound power report. The measurement surface of 
the device and volume parameters are used for the sound power calculation.

2 Results Table
Sound power results in the user-defined frequency range within 50 Hz to 10 kHz. The results 
are corrected to the signal level of background noise. In case of a fixed correction is applied, 
then the applicable frequency bands are marked by a “*”, see 3 .

3 Information about Background Noise Correction
A fixed background noise correction applied in the table 2  at frequency bands marked by 
“*”.

4 Guideline Bar
Additional information about displayed measurement data is listed here.

5 Results Chart
Sound power results spectrum in the user-defined frequency range within 50 Hz to 10 kHz.

6 Standard
Selected standard for the sound power calculation and reporting.

7 Sound Power Result
Reads the single number results. Select the calculated results in Settings -> General.

8 Sound Power Result
Reads the single number results selected in 9 . 

9 Result Selector Box
Select the required sound power result here. The available results are preset in Settings -> 
General.
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6.	 Sound Power Report

The software generates automated reports in accordance with the supported standards. Print the 
reports for the selected results.
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7.	 Specifications

Standards ISO 3744•	

ANSI-ASA S12.54•	

Results LWA, LWZ  •	
(broadband, 1/1 octave and 1/3 octave)

Average Noise Level•	

Average Ambient Level•	

Average RT60•	

Correction K1, K2•	

Reporting PDF via PDF-printer •	

XPS•	

Data export to MS Excel•	

Licensing Install Sound Power Option into XL2 or activate Sound Power Reporter 365 •	
online at my.nti-audio.com; this enables the import of measurement data into 
the Sound Power Reporter software

Sound Power Reporter can be installed on multiple computers•	

Operating  
System

Windows Vista, 7, 8.x and 10•	

XL2 
Requirements

Installed optional Extended Acoustic Pack to measure the RT60 reverberation •	
time and therefore the Sound Power in 1/3 octave band resolution.

Order  
Information

Sound Power Option •	
(permanently installed option in XL2) 
NTi Audio # 600 000 434

Sound Power Reporter 365 •	
(annual subscription service) 
NTi Audio # 600 000 435

All information is subject to change without notice.
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